1. The space forums use a separate registration system from the main virtual world. To comment on these forums, you need to create a separate forum account.
    Dismiss Notice
  2. Hey there, if you want some direct help without hopping inworld - try our Discord channel at https://discord.gg/mptfycQ
    Dismiss Notice

Developers: Please wait before upgrading to Unity 2017.1!

Discussion in 'News' started by Adam, Jul 12, 2017.

Share This Page

  1. Adam

    By:AdamJul 12, 2017
    Developer
    Staff Member Moderator

    Joined:
    Aug 21, 2014
    Messages:
    715
    Likes Received:
    148
    Hi there!

    If you're in our developer program, you may have heard Unity just released their next version - 2017.1, unfortunately we haven't yet added compatibility for 2017.1 just yet - we'll start as soon as 2017.1.1 is out (having learned our lessons about premature upgrades with 5.4, 5.5 and 5.6)

    So - please do not upgrade to 2017.1. If you're getting started with uploading items via Unity, and haven't downloaded any version yet - visit the Unity download archive, and grab the latest 5.6 version when getting started.

    Thanks - we're looking forward to the update as well, we just want to make sure it's stable before we throw the switch!

    Adam