1. The space forums use a separate registration system from the main virtual world. To comment on these forums, you need to create a separate forum account.
    Dismiss Notice
  2. Hey there, we have two Skype groups for space early users - if you're creating content, or need help, feel free to join in either the the beginners or advanced users groups.
    Dismiss Notice

Installation issue "API update required" Unity 5.6.2.f1 and EP 9.9

Discussion in 'General' started by Genetic Drifter, Jul 13, 2017.

  1. Genetic Drifter

    Genetic Drifter New Member

    I downloaded and installed Unity 5.6.2.f1. When importing editor package I get a warning from unity:

    "This project contains scripts and assemblies that use obsolete APIs..........

    With option of "go ahead" to upgrade them and "no thanks"


    Should I install a different version of unity ? Which one ? Or is one of these options safe to select ?

    I will try the original 5.6 release in the mean time.
     
  2. Adam

    Adam Developer Staff Member Moderator

    Hey there,

    Click go-ahead, it shouldn't complain about that. That is a bit weird (we're exporting the packs currently on the same version) - but it should be fine.

    Regards,

    Adam
     

Share This Page