1. The space forums use a separate registration system from the main virtual world. To comment on these forums, you need to create a separate forum account.
    Dismiss Notice
  2. Hey there, we have two Skype groups for space early users - if you're creating content, or need help, feel free to join in either the the beginners or advanced users groups.
    Dismiss Notice

Feature Request Post-processing improvements - softer bloom and HDR

Discussion in 'Feature Requests' started by Lex4art, Sep 8, 2017.

  1. Lex4art

    Lex4art Member

    ZareShadows and Adam like this.
  2. Lex4art

    Lex4art Member

    Seems that on second screenshot there is that problems with "Ultra uber low settings" for PlayerChar in Editor (HDR is disabled in Tier settings, not in post-processing "Eye adaptation" section). On last screenshot with my settings there is a bit too neutral colors, so tweaking saturation slider is mandatory... but overall it's still useful I guess...
     
  3. Adam

    Adam Developer Staff Member Moderator

    Thanks - in this case, that post is bundled with the scene, but I think we could adjust the default room potentially. Tagging @ZareShadows to take a look at this thread.
     
    Lex4art likes this.
  4. ZareShadows

    ZareShadows Administrator Staff Member Moderator

    Thanks, Lex!. I think I know the issue. My wager is PostProcessing asset is missing from the small Modern house, hence its defaulting to Space Default. I don't see this issue in the large Modern house (Pic attached). But yeah I totally agree we need that kind of setting as default. Adam, I think we should attach that settings in editor pack preset?
    Screenshot 2017-9-09-00-01-17.jpg
     
    Lex4art likes this.
  5. Adam

    Adam Developer Staff Member Moderator

    Huh didn't realise it was the defaults. OK - I'll take a look at editing the defaults, after viewing how it impacts regions without custom post.
     
  6. Lex4art

    Lex4art Member

    Also, there is huge hiccups with SSR set on "High" - 2-3 times per second fps drops 2 times or more (at least on my heavy scene with animated day/night change); on "Low" it's working fine. Filling bugreport for Unity right naow ).... upd: not so easy, meh...
     
    Last edited: Sep 9, 2017
    ZareShadows likes this.
  7. ZareShadows

    ZareShadows Administrator Staff Member Moderator

    Thanks Lex! Appreciate it :D
     

Share This Page